If you use EWC need to update to R38.30

From: Jeffrey (lerner...)

Quicken is warning users that need to update to R38.30 or later.

See https://community.quicken.com/discussion/7909179/new-online-banking-processes-will-require-latest-version-release-windows

Share |